Hey hey everyone,
I'm new to Arch Linux, but not to Linux as such. I tried to set my terminal to 800x600 (80chars by 30 lines or there abouts), but without success.

lspci reports my graphics card as:
00:0d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
It's onboard on my asrock n68 s3 ucc .

I've tried the following approaches:
1. fbset on the commandline. The following error is reported:
$ fbset 800x600-60
ioctl FBIOPUT_VSCREENINFO: Invalid argument
The same happens for -70, -72 and -100 and all other modes including 640x480-* modes.

2. On the kernel commandline using vga= option with

3. With KMS as suggested on other forums and in the Arch Wiki, using:
This also included inserting the nouveau module into initramfs using mkinitcpio.conf, followed the the appropriate mkinitcpio command.

4. Using GRUB's gfxmode setting and the GRUB_GFXPAYLOAD_LINUX=keep option.

fbset has always reported the resolution/mode as 1024x768

My system doesn't have any GUI installed (yet), if that is of any consequence.

Can anyone suggest another route or possible pitfalls with my four ways, please?

Thank you.

Best wishes,


Cinderella's got to go <3

Reply via email to