So following your suggestion....
I hit my first road block :(

hemant@beaglebone:~$ sudo apt-get install linux-headers-`uname -r`
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 chromium : Depends: chromium-common (= 60.0.3112.78-1rcnee0~stretch+
20170806) but 61.0.3163.100-2rcnee0~stretch+20170927 is
 to be installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or 
specify a solution).





Also tried the suggestion and did
sudo apt --fix-broken install
and got below message at the end....


Unpacking chromium (63.0.3239.84-1~deb9u1rcnee0~stretch+20171227) over (60.0
.3112.78-1rcnee0~stretch+20170806) .........] 
dpkg: error processing archive /var/cache/apt/archives/chromium_63.0.3239.84
-1~deb9u1rcnee0~stretch+20171227_armhf.deb (--un
pack):
 trying to overwrite '/usr/lib/chromium/natives_blob.bin', which is also in 
package chromium-common 61.0.3163.100-2rcnee0~st
retch+20170927
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/chromium_63.0.3239.84-1~deb9u1rcnee0~stretch+
20171227_armhf.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


-- 
For more options, visit http://beagleboard.org/discuss
--- 
You received this message because you are subscribed to the Google Groups 
"BeagleBoard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to beagleboard+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/beagleboard/bec344ee-0bf9-45c4-8062-51d881c537af%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to