Still about version, I believe you know, but just in case, I do some
things more to check the plugin version. Since version 7u7 (maybe even
before), some of the tests I used stopped working for OpenJDK and
IcedTeaWeb, but still work for jre. So, something has been
(intentionally?) changed by the developers. Probably by installing just
the jre binary and replacing the IcedTeaWeb pluging by the
plugin, one can test, but today I did it when upgrading Windows version
and testing there with Firefox (Once a week I run Windows just to check
for updates). The second test still worked for some previous version, when
the first stopped working.


This executes an applet. Works in Windows, but in Linux, the applet runs
forever, without moving to the next screen displaying the version


Here, a gray square appears in the page with some information, but in
Linux, the gray square is empty. Have not used today in Windows, as the
previous test worked.

Unsubscribe: See the above information page

Reply via email to