On 09/17/2016 05:25 PM, Bruce Dubbs wrote:
Paul Hentschel wrote:
Hello. This version doesn't appear to exist on the servers anymore. There
is a version 6.9.5-9. In fact, there is no -6, -7 or -8, but the
ImageMagick change log has them listed. It looks like they don't keep
many
of the "-x" versions other than -10.


We had a note in the book:

The ImageMagick source releases are updated frequently and the version
shown above may no longer be available from the download locations. You
can download a more recent version and use the existing BLFS
instructions to install it. Chances are that it will work just fine, but
this has not been tested by the BLFS team. If the package version shown
above is not available from the locations shown above, or from the
legacy/ directory at ftp.ImageMagick.org/pub/ImageMagick you can
download it from the BLFS package server at
ftp://ftp.osuosl.org/pub/blfs/conglomeration/ImageMagick/.

It looks like we need to put that back into the book.

  -- Bruce



Thanks Bruce. Now that you mention the note, I remember reading it before.

Paul

--
http://lists.linuxfromscratch.org/listinfo/blfs-dev
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page

Reply via email to