hhmmm, how can you not have an issue with this? this super.init( argumentCollection = arguments ) is more portable than super.init( value, value, value ) and super.init( name = value, name = value, name = value ) is more readable than super.init( value, value, value )
Not? ;-)) -----Original Message----- From: Mark Stanton [mailto:[EMAIL PROTECTED] Sent: Thursday, 15 July 2004 9:32 AM To: CFAussie Mailing List Subject: [cfaussie] Re: super.method() I've never had an issue with this personally, but I agree in principle. Obvious stuff up - should be fixed. +1 -- Mark Stanton Gruden Pty Ltd http://www.gruden.com --- You are currently subscribed to cfaussie as: [EMAIL PROTECTED] To unsubscribe send a blank email to [EMAIL PROTECTED] Aussie Macromedia Developers: http://lists.daemon.com.au/ Register now for the 3rd National Conference on Tourism Futures, being held in Townsville, North Queensland 4-7 August - www.tq.com.au/tfconf --- You are currently subscribed to cfaussie as: [EMAIL PROTECTED] To unsubscribe send a blank email to [EMAIL PROTECTED] Aussie Macromedia Developers: http://lists.daemon.com.au/
