On a personal note, 

I prefer super.init(value, value, value); - but that's just my
programming background.

Hence, I've never had an issue with this bug.

I can see why other people would tho'

Mark

On Thu, 15 Jul 2004 09:44:06 +1000, Taco Fleur <[EMAIL PROTECTED]> wrote:
> 
> hhmmm, how can you not have an issue with this?
> this super.init( argumentCollection = arguments ) is more portable than super.init( 
> value, value, value ) and super.init( name = value, name = value, name = value ) is 
> more readable than super.init( value, value, value )
> 

-- 
E: [EMAIL PROTECTED]
W: www.compoundtheory.com
ICQ: 3094740

---
You are currently subscribed to cfaussie as: [EMAIL PROTECTED]
To unsubscribe send a blank email to [EMAIL PROTECTED]
Aussie Macromedia Developers: http://lists.daemon.com.au/

Reply via email to