Hey Taco

On Thu, 15 Jul 2004 09:44:06 +1000, Taco Fleur <[EMAIL PROTECTED]> wrote:
> 
> hhmmm, how can you not have an issue with this?
> this super.init( argumentCollection = arguments ) is more portable than super.init( 
> value, value, value ) and super.init( name = value, name = value, name = value ) is 
> more readable than super.init( value, value, value )
> 
> Not? ;-))

I've never had an issue with it because I have never run into the bug myself :) 

I'm not getting dragged into an argument about whether super.init(
argumentCollection = arguments ) is better than super.init( name =
value, name = value, name = value ), sorry but I'd rather argue about
whether my Ford is better than your Holden.

-- 
Mark Stanton 
Gruden Pty Ltd 
http://www.gruden.com

---
You are currently subscribed to cfaussie as: [EMAIL PROTECTED]
To unsubscribe send a blank email to [EMAIL PROTECTED]
Aussie Macromedia Developers: http://lists.daemon.com.au/

Reply via email to