well thats an easy one, I don't drive a car... I'm Dutch I drive the bicycle!!! So when I buy one, we might compare bikes if you really want to... ;-))
-----Original Message----- From: Mark Stanton [mailto:[EMAIL PROTECTED] Sent: Thursday, 15 July 2004 10:34 AM To: CFAussie Mailing List Subject: [cfaussie] Re: super.method() Hey Taco On Thu, 15 Jul 2004 09:44:06 +1000, Taco Fleur <[EMAIL PROTECTED]> wrote: > > hhmmm, how can you not have an issue with this? > this super.init( argumentCollection = arguments ) is more portable than super.init( > value, value, value ) and super.init( name = value, name = value, name = value ) is > more readable than super.init( value, value, value ) > > Not? ;-)) I've never had an issue with it because I have never run into the bug myself :) I'm not getting dragged into an argument about whether super.init( argumentCollection = arguments ) is better than super.init( name = value, name = value, name = value ), sorry but I'd rather argue about whether my Ford is better than your Holden. -- Mark Stanton Gruden Pty Ltd http://www.gruden.com --- You are currently subscribed to cfaussie as: [EMAIL PROTECTED] To unsubscribe send a blank email to [EMAIL PROTECTED] Aussie Macromedia Developers: http://lists.daemon.com.au/ Register now for the 3rd National Conference on Tourism Futures, being held in Townsville, North Queensland 4-7 August - www.tq.com.au/tfconf --- You are currently subscribed to cfaussie as: [EMAIL PROTECTED] To unsubscribe send a blank email to [EMAIL PROTECTED] Aussie Macromedia Developers: http://lists.daemon.com.au/
