[ 
https://issues.apache.org/jira/browse/HADOOP-10727?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14049274#comment-14049274
 ] 

Babak Behzad commented on HADOOP-10727:
---------------------------------------

I attached my first shot on this. It would be great if someone can review it 
and let me know what they think.

> GraphiteSink metric names should not contain "."
> ------------------------------------------------
>
>                 Key: HADOOP-10727
>                 URL: https://issues.apache.org/jira/browse/HADOOP-10727
>             Project: Hadoop Common
>          Issue Type: Improvement
>            Reporter: Babak Behzad
>            Priority: Minor
>         Attachments: HADOOP-10727.patch
>
>
> Sometimes the names of the metrics sent to Graphite contain "." in them (such 
> as hostnames). Graphite interpret these dots as a separator for directories 
> causing long directory hierarchies. It would be easier to replace them to "_" 
> in order to have easier to read metric names.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Reply via email to