[
https://issues.apache.org/jira/browse/HADOOP-10727?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14056470#comment-14056470
]
Ravi Prakash commented on HADOOP-10727:
---------------------------------------
Hi Babak!
There's a tab in there. And could you please also add a test? Sorry I just
remembered this.
> GraphiteSink metric names should not contain "."
> ------------------------------------------------
>
> Key: HADOOP-10727
> URL: https://issues.apache.org/jira/browse/HADOOP-10727
> Project: Hadoop Common
> Issue Type: Improvement
> Reporter: Babak Behzad
> Priority: Minor
> Attachments: HADOOP-10727-v2.patch, HADOOP-10727.patch
>
>
> Sometimes the names of the metrics sent to Graphite contain "." in them (such
> as hostnames). Graphite interpret these dots as a separator for directories
> causing long directory hierarchies. It would be easier to replace them to "_"
> in order to have easier to read metric names.
--
This message was sent by Atlassian JIRA
(v6.2#6252)