kris Occhipinti wrote:
> I forgot to mention the need for pygame.
> I'm still running  om2008.9
> and I installed pygame like this
> g iopkg install 
> http://www.angstrom-distribution.org/unstable/armv4t/python/python-pygame_1.7.1-ml2_armv4t.ipk
> 
> If you have pygame installed it should work,
> I'll look into the "pygame.error: No available audio device"
> and installing pygame should brick your distro.

installing pygame bricks 2008.9?

*is in the process of doing it anyway*

Tim


-- 
www.tdobson.net
----
If each of us have one object, and we exchange them, then each of us
still has one object.
If each of us have one idea, and we exchange them, then each of us now
has two ideas.   -  George Bernard Shaw

_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to