For me (running OM2008.12) ko-lightsaber works fine with the following
tweakings:

echo 100 > /sys/devices/platform/lis302dl.2/sample_rate
echo5 > /sys/devices/platform/lis302dl.2/threshold

play around with threshold-values around 10.
cat /sys/devices/platform/lis302dl.2/threshold says "0" (???), but it
works fine now.

I removed speech-dispatcher from /etc/init.d/ and rc5.d/ and only start
it with navit and end when quitting navit via bash-skript.

"I am your father, Luke!" *heavy breathing* :D


Francesco de Virgilio schrieb:
> Stopping speech-sipatcher it works, but it seems a bit slow to percept 
> the movements... however, great app, thanks!!
>
> Korbinian Rosenegger wrote:
>   
>> Hi
>>
>> On Sat, 2009-01-17 at 18:30 +0100, Francesco de Virgilio wrote:
>>     
>>> Great app, but...
>>> On 2008.12 I've installed python-pygame and this follows when I try to 
>>> run the program:
>>>
>>> r...@om-gta02:~# export DISPLAY=:0
>>> r...@om-gta02:~# ko-lightsaber
>>> Traceback (most recent call last):
>>>    File "/usr/bin/ko-lightsaber", line 32, in <module>
>>>      pygame.mixer.init()
>>> pygame.error: No available audio device
>>>
>>> Any tip?
>>>       
>> Try stopping speech-dispatcher or running lightsaber with the aoss
>> wrapper.
>> Also have a look at my other mail (Workaround for speech-dispatcher)
>> when this works for you.
>>
>> cu Korbi
>>
>>
>>
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> Openmoko community mailing list
>> community@lists.openmoko.org
>> http://lists.openmoko.org/mailman/listinfo/community
>>     
>
>   

_______________________________________________
Openmoko community mailing list
community@lists.openmoko.org
http://lists.openmoko.org/mailman/listinfo/community

Reply via email to