On Fri, 2016-09-16 at 15:34 -0700, Jared White wrote:
> What occurs when I invoke build_packages follows:
> 
> emerge: there are no ebuilds to satisfy "foo/bar" for /build/amd64-
> usr/.

Put your kernel patch in

  src/third_party/coreos-overlay/sys-kernel/coreos-sources/files/4.X/

Then add the patch to the UNIPATCH_LIST in:

  
src/third_party/coreos-overlay/sys-kernel/coreos-sources/coreossources-4.X.Y.ebuild

Increment the ebuild's Y version, then enable the module's config in

  
src/third_party/coreos-overlay/sys-kernel/coreos-modules/files/commonconfig-4.X

Then run build_packages.

Reply via email to