Hi, I am using courier package as mailserver with almost no issues. Courier-0.49.0 on FreeBSD-4.11, standard maildrop delivery. Today I encountered something suspicious. Excerpt from maillog:
Jun 13 21:20:56 bsd courieresmtpd: error,relay=x.x.x.x,from=<[EMAIL PROTECTED]>,to=<[EMAIL PROTECTED]>: 456 Address temporary unavailable. (address hidden, for my question not important) Mail coming to this recipient is rejected at SMTP command RCPT TO. The only clue could be quota enforcement, this mailbox has 10 MB softquota, however, at an instant it is empty, no message in maildir. One mail is waiting in queue, but could not get processed, only lines looking like I0 R maildrop: maildir over quota. are getting in there after some time. This message has only 4.3 MB size, so it fits into mailbox, but does not get over. Even courier restart did not help. Any ideas what to chceck? I deleted maildirsize in order to enforce quota recalculation, but no change. Where could this block be? Earlier today this maildir accepted mails, got approx. 60 % full, so mail sitting in queue did not fit, but later was emptied via pop3. Now every mail is rejected. However, as I am writing this, first test message is being delivered, approx. 15 minutes after being sent (maybe retry from the other server, again, courier), one hour or so after mailbox got emptied. So my question is, why took it so long to restore normal mail processing? Regards, Milan ------------------------------------------------------- This SF.Net email is sponsored by: NEC IT Guy Games. How far can you shotput a projector? How fast can you ride your desk chair down the office luge track? If you want to score the big prize, get to know the little guy. Play to win an NEC 61" plasma display: http://www.necitguy.com/?r=20 _______________________________________________ courier-users mailing list [email protected] Unsubscribe: https://lists.sourceforge.net/lists/listinfo/courier-users
