Package: libreoffice-report-builder
Version: 1:5.4.1-1
Severity: grave
Justification: renders package unusable

Dear Maintainer,

libreoffice-report-builder will not run in base. Critical reports built using
this tool cannot now be run. This occurred after the most recent upgrade to the
debian testing branch.

I tried reconfiguring the extension in dpkg. I also tried downloading the
extension for report builder available from open office - which had a java
incompatibility issue. I checked advanced tab options, and the oracle report
builder is listed there. I'm currently seeking a work around, but libreoffice
base is rendered useless for our purposes without those painstakingly
constructed reports.

-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (800, 'testing'), (700, 'unstable'), (600, 'experimental'), (500, 
Architecture: amd64 (x86_64)

Kernel: Linux 4.12.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), 
LANGUAGE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libreoffice-report-builder depends on:
ii  libbase-java                           1.1.6-2
ii  libcommons-logging-java                1.2-1
ii  libflute-java                          1:1.1.6-3
ii  libfonts-java                          1.1.6.dfsg-3
ii  libformula-java                        1.1.7.dfsg-2
ii  liblayout-java                         0.2.10-2
ii  libloader-java                         1.1.6.dfsg-4
ii  libpentaho-reporting-flow-engine-java  0.9.4-4
ii  libreoffice-common                     1:5.4.1-1
ii  libreoffice-core                       1:5.4.1-1
ii  libreoffice-java-common                1:5.4.1-1
ii  libreoffice-report-builder-bin         1:5.4.1-1
ii  librepository-java                     1.1.6-3
ii  libsac-java                            1.3+dfsg-2
ii  libserializer-java                     1.1.6-4
ii  libxml-java                            1.1.6.dfsg-3

libreoffice-report-builder recommends no packages.

libreoffice-report-builder suggests no packages.

Versions of packages libreoffice-base depends on:
ii  libc6                     2.24-17
ii  libgcc1                   1:7.2.0-4
ii  libreoffice-base-core     1:5.4.1-1
ii  libreoffice-base-drivers  1:5.4.1-1
ii  libreoffice-core          1:5.4.1-1
ii  libstdc++6                7.2.0-4
ii  uno-libs3                 5.4.1-1
ii  ure                       5.4.1-1

Versions of packages libreoffice-base recommends:
ii  default-jre [java6-runtime]       2:1.8-59
ii  libreoffice-java-common           1:5.4.1-1
ii  libreoffice-writer                1:5.4.1-1
ii  openjdk-7-jre [java6-runtime]     7u151-2.6.11-1
ii  openjdk-8-jre [java6-runtime]     8u144-b01-1
ii  oracle-java8-jdk [java6-runtime]  8u65

Versions of packages libreoffice-base suggests:
pn  unixodbc  <none>

-- no debconf information

Reply via email to