On Wed, Sep 13, 2017 at 11:15:35AM -0500, william l-k wrote:
> libreoffice-report-builder will not run in base. Critical reports built using 
> this tool cannot now be run. This occurred after the most recent upgrade to 
> the 
> debian testing branch.

Please define "would not run". Crash? Not start? Any message? Any message
on the terminal? More info is helpful.

> I tried reconfiguring the extension in dpkg. I also tried downloading the

Which of course wouldn't do anything given the package just drops files
into LOs extension directory and only does tell LO to reread stuff by a simple
touch to go sure (via libreoffice-commons triggers)...

> extension for report builder available from open office - which had a java
> incompatibility issue. I checked advanced tab options, and the oracle report
> builder is listed there. I'm currently seeking a work around, but libreoffice

Huh? What? That is the *JVM* (aka the Oracle JDK), not the report builder.

The report builder would be shows in Tools -> Extensions.

> Versions of packages libreoffice-base recommends:
> ii  default-jre [java6-runtime]       2:1.8-59
> ii  libreoffice-java-common           1:5.4.1-1
> ii  libreoffice-writer                1:5.4.1-1
> ii  openjdk-7-jre [java6-runtime]     7u151-2.6.11-1
> ii  openjdk-8-jre [java6-runtime]     8u144-b01-1
> ii  oracle-java8-jdk [java6-runtime]  8u65

So what is configured for LO? Oracle? Just out of curiosity, what happens
if you changed to OpenJDK? If if you configured Java 7 switched to Java 8?
Maybe something implicitely changed somewhere? (Maybe not even in LO but in
Java stuff LO depends on.)



Reply via email to