On Sun, Aug 06, 2017 at 03:18:11AM -0700, Olzhas Rakhimov wrote:
> It becomes a problem with multi-arch builds (executable with '--help'
> isn't available).

Right, I keep forgetting it…

> I probably have an older version of dh_install.

Well, that's a quite new thing indeed..

> Is there alternative check for missing files?

It's fine as you did it, you can move from `dh_install --list-missing`
to `dh_missing --list-missing` with the next debhelper compat bump.

> I looked through the changes but didn't see anything relevant to my
> current packaging.
> I'll bump the version.

Cool.
With all of this, I believe the package can be uploaded as it is.  If
you are fine as well, I can build and upload :)

-- 
regards,
                        Mattia Rizzolo

GPG Key: 66AE 2B4A FCCF 3F52 DA18  4D18 4B04 3FCD B944 4540      .''`.
more about me:  https://mapreri.org                             : :'  :
Launchpad user: https://launchpad.net/~mapreri                  `. `'`
Debian QA page: https://qa.debian.org/developer.php?login=mattia  `-

Attachment: signature.asc
Description: PGP signature

Reply via email to