On 02/04/2018 05:09 PM, John Paul Adrian Glaubitz wrote:
Did you regenerate the initrd after the dist upgrades?


Yes, this was triggered automatically. And I also did that manually during my first downgrades in the morning if it wasn't triggered.


Some systemd packages are in the initrd and you need to make sure those are 
updated as well.

If that still doesn’t help, try downgrading systemd.

Tried that (downgrading systemd) in the morning but also didn't help. I'm now downgrading again but will also include binutils and gcc related packages (in addition to the libc and systemd related packages in my first mail).

Well, that didn't help either. Maybe I downgrade all upgraded packages to the versions they had before the upgrade...

Frank

Reply via email to