On 15 September 2016 at 10:59, Mark Fletcher <mark2...@gmail.com> wrote:

>> My suggestion would be install apt-file, either using aptitude or apt-get
> or synaptic if you prefer.
> Then as root:
> apt-file update
> Once that is done, you can do apt-file search libpangoxft and see what
> package, if any, in Debian contains it. Then install that package. Or
> create a dummy package that depends on it and install that, so the library
> will get removed again if you don't need it later and not clutter your
> system up.

​Many thanks for the help here!​

​I did this and it was the ​

​-dev package that needed to be installed - but this time when I installed
it using aptitude it worked.

​But when I tried to run xaralx I got the following error:​

michaelmikef@rhubarb:~/Documents/CPI/xaralx/xaralx/bin$ ./xaralx
./xaralx: error while loading shared libraries: l
ibpangoxft-1.0.so.0: cannot open shared object file: No such file or




> If the package you need turns out to be the one you already tried, we will
> need to know the exact errors you are getting to help further.
> Mark

Reply via email to