Github user ajs6f commented on a diff in the pull request:
    --- Diff: 
    @@ -58,8 +60,12 @@
     public abstract class AbstractRDFParser<T extends AbstractRDFParser<T>> 
implements RDFParser, Cloneable {
    -    public static final ThreadGroup threadGroup = new ThreadGroup("Commons 
RDF parsers");
    -    private static final ExecutorService threadpool = 
Executors.newCachedThreadPool(r -> new Thread(threadGroup, r));
    +    public static final AtomicInteger threadCount = new AtomicInteger();
    +    private static Thread newThread(Runnable r) {
    --- End diff --
    That's why I put [the name "Commons RDF Parser 
 back in. But like I said, I am fine with whatever- I was just tearing through 
PMD warnings at speed after the comment (I think to the board report) about 
there being a lot of them. Shall I take your comment as a direction to remove 
this change? Happy to...


To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to