To be specific, hadoop-2.4.x and hadoop-2.5.x.

The latest releases for these two lines are about two years ago, so I think
it is the time to drop the support of them when 2.0 out. Then we could drop
some code in our hadoop-compat module as we may need to add some code for
the incoming hadoop-3.0...


Reply via email to