Looking at http://hadoop.apache.org/releases.html , 2.5.x hasn't got new
release for almost two years.

Seems fine to drop support for 2.4 and 2.5

On Tue, Oct 18, 2016 at 6:42 PM, Duo Zhang <zhang...@apache.org> wrote:

> This is the current hadoop version support matrix
>
> https://hbase.apache.org/book.html#hadoop
>
> 2016-10-19 9:40 GMT+08:00 Duo Zhang <zhang...@apache.org>:
>
> > To be specific, hadoop-2.4.x and hadoop-2.5.x.
> >
> > The latest releases for these two lines are about two years ago, so I
> > think it is the time to drop the support of them when 2.0 out. Then we
> > could drop some code in our hadoop-compat module as we may need to add
> some
> > code for the incoming hadoop-3.0...
> >
> > Thanks.
> >
>

Reply via email to