OK, I tried the gtest file from GitHub and while the Bootstrap
finishes with no errors, the actual build fails on gtest later on.
However, I found an older thread on this subject and found that Andrea
uploaded the old file to OOO extras.   I'll switch my build to use
that, and hopefully all will be good.


Phil

This message optimized for indexing by NSA PRISM


On Thu, Dec 29, 2016 at 11:10 PM, Phillip Rhodes
<motley.crue....@gmail.com> wrote:
> OK, I have a different error now.  After running the configure script
> and sourcing the environment variables script, I try running ./bootstrap
> in the 'main' directory.  I get this:
>
> ignoring CoinMP-1.7.6.tgz because its prerequisites are not fulfilled
> ignoring crosextrafonts-carlito-20130920.tar.gz because its
> prerequisites are not fulfilled
> ignoring gentiumbasic-fonts-1.10.zip because its prerequisites are not 
> fulfilled
> ignoring hyphen-2.7.1.tar.gz because its prerequisites are not fulfilled
> ignoring hunspell-1.3.2.tar.gz because its prerequisites are not fulfilled
> ignoring rhino1_7R3.zip because its prerequisites are not fulfilled
> ignoring nss-3.14.4-with-nspr-4.9.5.tar.gz because its prerequisites
> are not fulfilled
> ignoring LICENSE_source-9.0.0.7-bj.html because its prerequisites are
> not fulfilled
> ignoring README_source-9.0.0.7-bj.txt because its prerequisites are
> not fulfilled
> ignoring source-9.0.0.7-bj.zip because its prerequisites are not fulfilled
> ignoring README_silgraphite-2.3.1.txt because its prerequisites are
> not fulfilled
> ignoring silgraphite-2.3.1.tar.gz because its prerequisites are not fulfilled
> downloading 2 missing tar balls to
> /home/prhodes/development/projects/upstream_oss/apache/openoffice/ext_sources
> downloading to 
> /home/prhodes/development/projects/upstream_oss/apache/openoffice/ext_sources/2d6ec8ccdf5c46b05ba54a9fd1d130d7-gtest-1.7
> .0.zip.part
> download from http://googletest.googlecode.com/files/gtest-1.7.0.zip
> failed (404 Not Found)
>    download failed
> downloading to 
> /home/prhodes/development/projects/upstream_oss/apache/openoffice/ext_sources/ec1941a74d3ef513c4ce57a9092b74e1-bsh-2.0b5
> -src.zip.part
> download from 
> http://svn.codespot.com/a/apache-extras.org/beanshell/src_releases/bsh-2.0b5-src.zip
> failed (404 Not Found)
>    download failed
> some needed files could not be downloaded! at
> /home/prhodes/development/projects/upstream_oss/apache/openoffice/main/solenv/bin/downloa
> d_external_dependencies.pl line 492, <$in> line 343.
> *** Error downloading external dependencies, please fix the previous
> problems and try again ***
>
> The 404 errors suggest to me that those files simply are not available
> at the specified locations.  What should be done about that?
>
>
> Phil
>
>
>
> This message optimized for indexing by NSA PRISM

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org
For additional commands, e-mail: dev-h...@openoffice.apache.org

Reply via email to