Thanks for your inputs. I went ahead and committed the change (https://svn.apache.org/r1717425).
The format is "Sling - <pool name> #<counter>". If someone has a strong preference for an alternative, please go ahead and change it. It uses String#format(). Regards Julian On Tue, Dec 1, 2015 at 11:57 AM, Daniel Klco <[email protected]> wrote: > +1 > On Dec 1, 2015 5:55 AM, "Stefan Seifert" <[email protected]> wrote: > >> >It would be better to keep it short as it get used in logs/stacktrace >> >etc. So something like "sling-<pool name>-<counter>" >> >> +1 >>
