Hi, I was thinking that store() and aggregate() should simply be “store().”
store() -> store(local)
aggregate() -> store(global)
Or:
aggregate() -> barrier().store()
Random thoughts…
Marko.
http://markorodriguez.com
