On 20-02-06 16 h 15, Christopher Schultz wrote:

3.0 completely dropped support for Struts, which is a requirement for
me, so I don't have any current stake in velocity-tools 3.0. I'm happy
to do the work (delete 4 lines of code; document; commit) but I won't
have anything to test it with other than the existing unit tests.

Does it also mean that you are stuck with Velocity 1.7? I'm pretty sure that the struts tools could be easily upgraded to work with tools 3.x, but they should probably be hosted by the struts project...



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscr...@velocity.apache.org
For additional commands, e-mail: dev-h...@velocity.apache.org

Reply via email to