On Mon, Jun 29, 2020 at 3:45 pm, Michael Catanzaro <mcatanz...@gnome.org> wrote:
We might need to explicitly disable systemd-udev-settle.service during the system upgrade to turn it off?

Doesn't work... I tried 'systemctl disable systemd-udev-settle.service' and rebooted again, and it's still running. I tried 'systemd-analyze plot' and I see it takes 11 seconds during boot! I think the culprit is dmraid-activation.service (not dmraid.service). Did you get the name of the service wrong in the change proposal, or have I misunderstood?

Unrelated: looking at my systemd-analyze plot, other startup time offenders are NetworkManager-wait-online.service (9.5 seconds, seems egregious, I wonder why this is necessary?) and grand prize winner abrtd.service (requiring an amazing 30 seconds!)

devel mailing list -- devel@lists.fedoraproject.org
To unsubscribe send an email to devel-le...@lists.fedoraproject.org
Fedora Code of Conduct: 
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: 

Reply via email to