On 6/29/20 10:57 PM, Michael Catanzaro wrote:
On Mon, Jun 29, 2020 at 3:45 pm, Michael Catanzaro <mcatanz...@gnome.org> wrote:
We might need to explicitly disable systemd-udev-settle.service during the 
system upgrade to turn it off?

Doesn't work... I tried 'systemctl disable systemd-udev-settle.service' and 
rebooted again, and it's still running. I tried 'systemd-analyze plot' and I 
see it takes 11 seconds during boot! I think the culprit is 
dmraid-activation.service (not dmraid.service). Did you get the name of the 
service wrong in the change proposal, or have I misunderstood?

I got the name of the unit wrong in the change proposal, sorry. I fix this on my
own systems with "dnf remove dmraid", but unlike multipath some desktop machines
may actually have a BIOS/firmware RAID set configured which needs dmraid and we
do want to support those setups with the workstation livecd.

I'll re-install dmraid and correct the proposal text when I can find some time
for that.


devel mailing list -- devel@lists.fedoraproject.org
To unsubscribe send an email to devel-le...@lists.fedoraproject.org
Fedora Code of Conduct: 
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: 

Reply via email to