yes i tried that.

i uninstalled d selveral times and reinstalled. itried it with the zip file. nothing worked.. after a reboot i reinstalled with the installer and used the (bug) appended sc.ini. didn't work. i then replaced all occurences of %VCINSTALLDIR% and %WindowsSdkDir% with the actual path such as C:\Program Files (x86)\Microsoft Visual Studio 12.0\VC and it wouldn't work. i worked with these modifications when i started as administrator.


this is frustrating, since i love to install a new release an do something with it out of the box. never the less i love d and i hope all of hard working guys are not to pis... with my postings, since you all do a great job.

thanks again.



On Thursday, 7 November 2013 at 16:19:39 UTC, Walter Bright wrote:
On 11/7/2013 12:58 AM, tester wrote:
how do make that comiler work?
[Issue 11457] New: Cannot compile 64bit apps with Visual Studio 2013

this is a desaster for me. was that release tested? if i amand the pathes and
run as admin or not - it will not find the libs (user32)

windoes8.1, visual studio2013, 64bit


There's an attachment to https://d.puremagic.com/issues/show_bug.cgi?id=11457 with an sc.ini, does that one work for you?

Reply via email to