On Thursday, 7 November 2013 at 16:25:47 UTC, Brad Anderson wrote:
On Thursday, 7 November 2013 at 08:58:50 UTC, tester wrote:
how do make that comiler work?
[Issue 11457] New: Cannot compile 64bit apps with Visual Studio 2013

this is a desaster for me. was that release tested? if i amand the pathes and run as admin or not - it will not find the libs (user32)

windoes8.1, visual studio2013, 64bit

This never worked automatically before so I don't know how this could suddenly be a disaster. In this release the installer makes an attempt to detect your VC++ and SDK installation and fix up sc.ini to point to them. It's brand new and only a few people responded to my call for help testing it. Post your sc.ini and the paths to your Windows 8.1 SDK and Visual C++ 2013 installation.

I run 32bit win7 with VS2013 so I normally do not test cross-compiling with -m64.

The installer correctly found my installation directories:
VCINSTALLDIR=C:\Program Files\Microsoft Visual Studio 12.0\VC\
WindowsSdkDir=C:\Program Files\Windows Kits\8.1\

But I needed to add the follwing to PATH(in order to find mspdb120.dll)

And the following to LIB, in order to find shell32.lib

Hope it helps.

Reply via email to