On 2/25/14, 3:22 AM, bearophile wrote:
Andrei Alexandrescu:


An interesting comment from Reddit:

klusark>I've been trying to build this for the past hour. It requires
folly. folly requires some "double-conversion" library, but you can't
use the default version, you have to build it with scripts from folly's
source. After I finally get folly to get past configure stage I get some
random python error in one of the build scripts. I just gave up at this
point. I'm sure I could get it working, but the time isn't worth it.<


Ironically that's for the obsoleted C++ program. The D program is trivial to build.


Reply via email to