On Friday, 31 July 2015 at 19:10:05 UTC, Jacob Carlborg wrote:
On 31/07/15 01:21, ponce wrote:

Unfortunately I'm stuck because OS X shared libraries are not
implemented in DMD so it may be quite a long time before I can use a 2.068 front-end for all this. My target is the currently available

I see, you're using LDC? Then I recommend you have a look at the Objective-C bridge [1] I created. It has not been updated in a very long time but I think you can use it as a base. Perhaps just update it for D2.

It looks very interesting indeed. Another gem from the D1 days (Cocoa in 2008?).
That said, I don't promise anything because of time scarcity.

Reply via email to