On Tuesday, 26 April 2016 at 06:42:11 UTC, Nick Sabalausky wrote:
https://semitwist.com/travis-d-compilers

That's an auto-generated listing of all versions of DMD, GDC and LDC available on travis-ci.

Very useful, but perhaps you can list the string one should use to tell Travis to use that version? What I mean is: currently the Name column says e.g. "ldc2-0.17.1", but in the travis.yml file you must specify "ldc-0.17.1" to get it (without the "2"). (If the string is incorrect, the install script will give an error message from which it is not clear at all that the compiler name is not recognized.)

Thanks,
  Johan

Reply via email to