On Wednesday, 14 February 2018 at 10:57:47 UTC, Andrea Fontana wrote:
On Tuesday, 13 February 2018 at 22:21:18 UTC, Martin Tschierschke wrote:
I will downgrade to 16.04., the dist-upgrade to 17.10 was a mistake, resulting in problems with startx and newer kernels so I have to use 4.10.

In my experience dist-upgrade are long and messy :)
Usually I create a partition on disk; install a fresh (K)ubuntu on that partition; move data / config from old partition to new; delete (or backup) old partition.


I have both kubuntu 17.04 and 17.10 and dmd works fine.

Andrea
Ok, good to know!
I started with 16.04 and made the initial mistake to take the 32 Bit version,
do you use 32 or 64 Bit?

Reply via email to