Hi,

Since we've been having frequent problem using Git+Bash because of its lack of Nano (and people not following the installation steps to the letter), we attempted using MobaXTerm instead, and have them run


apt-cyg install nano

apt-cyg install git


before the class. This worked great.... until we tried a "git pull/clone/push". For some reason, everything works, except this. I could not replicate on Windows 7, but both users with Windows 10 had problems, and my colleague could replicate it with Windows 8.


Has anyone run into this problem and knows of a simple solution ?

I already found this page which seems related:

http://stackoverflow.com/questions/33240137/git-clone-pull-continually-freezing-at-store-key-in-cache

but even if I could reproduce the problem and the solution, I don't think that installing putty to approve of a key is a viable solution for beginners...



--
---------------------------------
Maxime Boissonneault
Analyste de calcul - Calcul Québec, Université Laval
Président - Comité de coordination du soutien à la recherche de Calcul Québec
Team lead - Research Support National Team, Compute Canada
Instructeur Software Carpentry
Ph. D. en physique

_______________________________________________
Discuss mailing list
Discuss@lists.software-carpentry.org
http://lists.software-carpentry.org/listinfo/discuss

Reply via email to