On 12/10/2016 22:09, Nathaniel Smith wrote:
On Wed, Oct 12, 2016 at 7:05 AM, Robin Becker <ro...@reportlab.com> wrote:
Any manylinux experts here?


I suspect that this will get reverted again before 3.6-final given
that it does in fact cause problems...

I prodded that issue with>

Don't want to add too much noise, but this issue also affects the manylinux 
project build compiler (gcc 4.8.2).

> STINNER Victor added the comment:

Would it be possible to upgrade the "manylinux" compiler (take a more recent 
GCC version)?

I'm not the expert here, but I though the whole point was to have a common denominator system. Is gcc part of the 'commons' or can we use any version of the compiler provided the other common denominator libs are acceptable to it?
Robin Becker
Distutils-SIG maillist  -  Distutils-SIG@python.org

Reply via email to