Am 2018-02-12 16:35, schrieb Irrwahn:
ii  libpolkit-backend-1-0-systemd:i386    0.105-18+devuan2.4
      ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Now, there's your problem! :)

You should have one of:
        libpolkit-backend-1-0-elogind
or, probably more fittingly in your case:
        libpolkit-backend-1-0-consolekit
installed.

Thanks for that hint. Replacing libpolkit-backend-1-0-systemd with libpolkit-backend-1-0-consolekit did the trick. No need to install any pkal file.

libpolkit-backend-1-0-systemd came in with the latest upgrade of policykit-1.

_______________________________________________
Dng mailing list
Dng@lists.dyne.org
https://mailinglists.dyne.org/cgi-bin/mailman/listinfo/dng

Reply via email to