Andres,

Since you are using the latest Eucalyptus.2 release, read the instructions 
in the below blog (it describes to right way to do theming in eucalyptus 
release). Then proceed to implement the same using the github repo (2nd 
link). It worked for me and its up on production now.

blog : https://dehamzah.com/openedx/comprehensive-theming-on-openedx/
github : https://github.com/dehamzah/starter-theme-openedx

hope this helps.

Sincerely,
Abhilash.



On Thursday, September 15, 2016 at 5:49:56 PM UTC+5:30, Andres Gomez wrote:
>
>
> I tried that but didn't work I always have a servor erros as soon as I 
> turn it true.... I also tried to turn off USE_CUSTOM_THEME' to false, the 
> result was the same.
> Hi Andres, 
>
> USE_CUSTOM_THEME method is deprecated, instead do the following steps:
>
> *ENABLE_COMPREHENSIVE_THEMING* = true
> point *COMPREHENSIVE_THEME_DIRS *to the directory which contains theme 
> (for example ["edx/app/edxapp/themes"])
> then change *DEFAULT_SITE_THEME *to your theme name (here "essai")
>
> and restart...
>

-- 
You received this message because you are subscribed to the Google Groups 
"General Open edX discussion" group.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/edx-code/e7e3a5b0-b339-4279-a2d7-12a0d265b91e%40googlegroups.com.

Reply via email to