Hi Rob,

>From the Utility info on the web site:

X86-based Linux: GTK+ 2.8 or later, glibc-2.4, libstdc++.so.6 and cURL.
64-bit Linux requires 32-bit compatibility libraries.

If you do a search of the reflector archives you should be able to find a
list of the 32 bit libraries needed:
<https://www.mail-archive.com/search?q=&l=elecraft%40mailman.qth.net>

If that is not helpful drop an e-mail to supp...@elecraft.com, they have a
template with the needed libraries listed that they'll be happy to send you.

73,
Howard Stephenson K6IA
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:Elecraft@mailman.qth.net

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to arch...@mail-archive.com

Reply via email to