“MODE”?

Sent from my iPhone
...nr4c. bill


> On May 22, 2020, at 10:23 PM, Madison Jones <w5mikejul...@gmail.com> wrote:
> 
> Hi Don
> 
> I checked VOX, and it is on and has been on. I tried the paddles in the key
> jack of the K3. Nothing happens. I tried in the paddle jack of the K3.
> Nothing happens. However, the paddles, with or without MORTTY, and with and
> without N1MM, work fine in the Kenwood TS480 in both the key jack and the
> paddle jack.
> 
> I conclude, therefore, that the paddles are functional, that MORTTY is
> functional, and that N1MM is functional. The K3 is NOT functional. Since
> this is the Elecraft forum, I am asking that perhaps someone on the
> reflector has a new idea since I am out of old ideas.
> 
> Anyone else?
> 
> Madison
> W5MJ
> 
>> On Fri, May 22, 2020 at 6:43 PM Don Wilhelm <donw...@embarqmail.com> wrote:
>> 
>> Madison,
>> 
>> Eliminate everything except the K3 and your paddles.
>> 
>> Plug the paddles into the paddle jack on the K3 - does the K3 make CW?
>> Then plug the paddles (assuming you do not have a straight key) into the
>> KEY jack.  Do you have a 'straight key' on one side of the paddles?.
>> If both those conditions are OK, then the K3 is OK.
>> Look to a problem with MORTTY or your computer application.
>> 
>> Once you have identified the source of the problem, then you can address
>> it with the appropriate forum for that particular piece of the puzzle.
>> If it is the K3 that is misbehaving, then email supp...@elecraft.com for
>> assistance.
>> 
>> 73,
>> Don W3FPR
>> 
>>> On 5/22/2020 6:25 PM, Madison Jones wrote:
>>> Thanks to everyone. The entire configuration which I described has worked
______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:Elecraft@mailman.qth.net

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to arch...@mail-archive.com 

Reply via email to