Il serait donc lubrifié à vie ?
Sinon  6150 *10V / 6.7 = 9179 tr à vide impressionnant , est-ce que le castle 
gère les 61500 tr du moteur ( à vide ) ? avec un kv aussi élévé peut-être que ? 
@+ Didier


From: MTimsit 
Sent: Sunday, August 22, 2010 11:39 AM
To: electron.libre@ml.free.fr 
Subject: [electron.libre] Re: diagnostique motorisation anémique


Didier, merci mais le réducteur est vissé en usine (par avec de vis axiale) sur 
les B50, et il est déconseillé des tenter de le démonter, de plus je crois que 
le pignon est solidaire de l'axe moteur aussi, donc on est obligé de considérer 
l'ensemble ?. Vu qu'il n'y a pas de bruit suspect je pense aussi que le 
réducteur est OK.

@+

Marc

 

-----Original Message-----
From: electron.libre-ow...@ml.free.fr [mailto:electron.libre-ow...@ml.free.fr] 
On Behalf Of didier.seu...@free.fr
Sent: dimanche 22 août 2010 11:11
To: electron.libre@ml.free.fr
Subject: [electron.libre] Re: diagnostique motorisation anémique

 

peut-être le réducteur ? as tu fait un test sans réducteur accouplé ?

J'ai peur que ce soit guère accessible vu la motorisation on peut supposer que 
le fuselage est long et fin !

@+ Didier

 

From: MTimsit 

Sent: Sunday, August 22, 2010 10:43 AM

To: electron.libre@ml.free.fr 

Subject: [electron.libre] diagnostique motorisation anémique

 

Salut, je cherche à savoir qu'est ce qui pourrait brider la consommation (et la 
vitesse de l'hélice) d'une motorisation pour un voltage donné, donc en excluant 
à priori le facteur batterie et sa résistance interne ?

 

J'ai en effet un système théoriquement très peu résistif, qui devrait tirer un 
bon 140A si ce n'est plus même en statique, et il se trouve que je ne le mesure 
en statique qu'à 75A.

- Contrôleur récent Catle Creation 125 (il y a de la marge donc, en 3S ça tient 
en pratique dans les 230A)

- Divers accus dont 2 packs 3S 3000 flightmax 40/50C quasi neufs, 2packs 
Zippy-R 3S 4150 et 10 * NiMH GP3300 chauds. A peu près les mêmes valeurs de 
conso et voltages sur tous ces packs, et une tension en charge entre environ 
10V & 10.5V

Je pourrais avoir un doute sur le voltage avec 1 pack ou deux, mais pas avec 5 
dont le bon vieux NimH dont je connais bien les possibilités. 

 

Résultats : 75A avec RFM 16*17 @ 4050 RPM et idem avec Aeronaut 16.5 * 15 @ 
4100 RPM. Avec les NimH bien chauffés j'ai pu monter à 4500 RPM ce qui dans 
tous les cas démontre bien que l'hélice n'a besoin que de 700 à 850W pour 
tourner à ces vitesses (corroboré avec prop-calculator V1 & aussi motocalc)

=> A priori ça colle, SAUF que ça devrait tourner beaucoup plus vite en 
consommant bcp plus (corroboré par d'autre possesseur du même moteur). En vol 
je constate que c'est un peu mou (y'a quand même des watts, mais au lancé, 
normalement ça catapulte vers le haut alors que là il faut un peu 
d'accélération horizontale).

 

Moteur Hacker B50-6S réducté 6.7, kV 6150, Rm 3.3 mOhms, IO 4.67A, poids 200g + 
réducteur.

Le moteur tourne très bien. Pas de jeu ni de bruit suspect. Réducteur en bon 
état, axe non voilé.

Pour info, « normalement » je m'attends plutôt à 1200-1500W avec ma config. Et 
cette motorisation n'est pas normalement compatible 4S, je ne veux pas fermer 
les yeux sur un problème en en générant un autre J 

 

Des idées ? Louis peut être ? A priori ce n'est pas une démagnétisation, car ça 
augmente la conso - pas le contraire. Se peut il qu'un câble soit en partie 
cisaillé par ex ?  Ou un réglage contrôleur ? Je peux re-vérifier car j'ai le 
programmateur Castle, mais normalement tout est bien réglé pour ce genre de 
propulsion.

Merci

Marc

Répondre à