> > I do think that the name OTP applications is unclear.
I agree. It has a double meaning: we can call all applications an OTP applications or we can call the ones that ship part of OTP (the standard library) an OTP application. Suggestions for better names? We could call it `kernel_applications` or `stdlib_applications` if that's clearer? > How does one determine if a production dependency is an application or not? > Production dependencies must always be applications unless you have a very special case of a production dependency that is compile-time only (and I can't recall of any). -- You received this message because you are subscribed to the Google Groups "elixir-lang-core" group. To unsubscribe from this group and stop receiving emails from it, send an email to elixir-lang-core+unsubscr...@googlegroups.com. To view this discussion on the web visit https://groups.google.com/d/msgid/elixir-lang-core/CAGnRm4J5zH2ke40XG-QnB_bbwN0wQK5YfcpG2UQWW7RkwTV1fg%40mail.gmail.com. For more options, visit https://groups.google.com/d/optout.