I have a JuiceBox Pro 40 (not the classic) and I had a similar problem that turned out to be my charger, not the Juicebox. (Your problem may be different, but I figured I'd let you know about my experiences just in case they had anything in common...)

Every so often I would find that charging had stopped. Sometimes the Juicebox would be beeping at me and I could re-start just by unplugging the J1772 and plugging it back in. But many times it would be quiet and I would have to remove power to the Juicebox before I could restart the charging.

The eventual cause of the problem turned out to be that my chargers were overheating, and as part of their emergency shutdown procedure, they were tripping the GFCI in the Juicebox. (I don't know why....but their shutdown procedure didn't appear to be graceful...)

Sometimes, this would leave the Juicebox in an unstable state (i.e. frozen, needing a power cycle to get it back into service). This is partially a problem with the Juicebox electronics (it shouldn't freeze up because of something the connected equipment does.) but the root cause turned out to be the chargers.

When I added airflow and reduced the charging current so the chargers stayed under their design temperatures, I had no more issues from them or the Juicebox.

Jay





the Juicebox would shut down



On 08/15/2017 12:16 AM, Paul Wallace via EV wrote:
I just bought a used Juicebox classic 40 amp level 2 EVSE.  All appeared to be 
great as it charges my 2017 Volt without issues.  It will also charge my S10 
conversion if I don’t turn up the power past about 4kw.  If I turn up the truck 
charger to 6kw however, the Juicebox will work for about 10 minutes, then the 
contactor drops out without any warning noises.  The Juicebox Classic edition 
has no display so there is no way to tell what is going on.  It does have a 
beeper which sounds out morse code like error conditions, but I don’t get any 
beeps and once the contactor drops, I must power down the Juicebox to get it 
working again.  I think it is getting into an illogical state which requires a 
hard reset.

I’ve contacted the support team at emotorwerks, but the version I have is from 
about 2015 and there is only one person on the support staff who is familiar at 
all with my version of the control board.  Worse yet, the document archive does 
not have schematics for the control board, which makes it very difficult to 
debug.

Does anyone have experience with this model of Juicebox or a source for the PCB 
schematics?

thanks,
Paul Wallace
’94 USElectricar S10 with serious upgrades
_______________________________________________
UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
http://lists.evdl.org/listinfo.cgi/ev-evdl.org
Read EVAngel's EV News at http://evdl.org/evln/
Please discuss EV drag racing at NEDRA (http://groups.yahoo.com/group/NEDRA)

_______________________________________________
UNSUBSCRIBE: http://www.evdl.org/help/index.html#usub
http://lists.evdl.org/listinfo.cgi/ev-evdl.org
Read EVAngel's EV News at http://evdl.org/evln/
Please discuss EV drag racing at NEDRA (http://groups.yahoo.com/group/NEDRA)

Reply via email to