On 2016-03-11 08:24, Patrick Schaaf wrote:

> Now, when updating (zypper dup) with the 3.12 update, zypper tells me
> that in addition to kernel-vanilla, kernel-pae needs to be installed.
> I don't even have kernel-pae in my repo mirrors, because I exclude all
> the non-x86_64 stuff there.

When the package manager wants to install a 32 bit package on a 64 bit
installation it typically is because it doesn't find a 64 bit solution.
Some wanted 64 bit rpm does not exist on the repos.

-- 
Cheers / Saludos,

                Carlos E. R.
                (from 13.1 x86_64 "Bottle" at Telcontar)

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Evergreen mailing list
Evergreen@lists.rosenauer.org
http://lists.rosenauer.org/mailman/listinfo/evergreen

Reply via email to