On Friday, 2016-02-26 at 14:47 +0100, Marcus Meissner wrote:

The 3.12 kernel version upgrade prepared by Michal is ready for testing:

http://download.opensuse.org/repositories/openSUSE:/Maintenance:/4624/openSUSE_13.1_Update/

We will wait for positive feedback.

Ciao, Marcus

On nvidia with propietary driver, easy method (rpm), I get a display, but not by nvidia (trying startx)

Initializing built-in extension DRI2
Loading extension GLX
FATAL: Module nvidia not found.
FATAL: Module nvidia_uvm not found.
sh: cat: command not found
/usr/bin/mknod: missing operand after 0
Try '/usr/bin/mknod --help' for more information.
sh: chown: command not found
sh: chown: command not found
FATAL: Error running install command for nvidia
The XKEYBOARD keymap compiler (xkbcomp) reports:


I guess that installing the driver the "hard way" would work, perhaps I'll try later.

On text mode console, I get some weird effects with redrawing the screen with Alpine (it is what I'm using to compose this), but 'mc' seems fine.


I have also tried a laptop with Intel video, seems to work better. Tried hibernation, no problem there.

--
Cheers,
       Carlos E. R.
       (from 13.1 x86_64 "Bottle" at Telcontar)

_______________________________________________
Evergreen mailing list
Evergreen@lists.rosenauer.org
http://lists.rosenauer.org/mailman/listinfo/evergreen

Reply via email to