On Mon, 2007-09-24 at 23:03 +0530, Srinivasa Ragavan wrote:
> The version bump normally happens during the first unstable release in
> the trunk. I'm wondering how is it that it is requesting for > 3.14. 
> 
> Ah, I remember, I approved a patch for gnome-2-20 branch and asked to
> commit to head also (I think so). For now I can revert till the first
> unstable release/version bump happens.

I'm confused.  This is what needs to change in GtkHtml's configure.in:

   -AM_INIT_AUTOMAKE($PACKAGE, 3.15.92)
   +AM_INIT_AUTOMAKE($PACKAGE, 3.16.0)

to satisfy this already-committed change to Evolution's configure.in:

   -m4_define([libgtkhtml_minimum_version], [3.14.0])
   +m4_define([libgtkhtml_minimum_version], [3.16.0])

The bump in requirements is due to GtkHtml's new printing API.

Matthew Barnes

_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to