On Mon, 2017-08-07 at 10:18 +0000, adg adg82439 wrote:
> Am Montag, den 07.08.2017, 11:53 +0200 schrieb Milan Crha:
> >     Hi,
> > ...
> > 
> > On Sat, 2017-08-05 at 09:30 +0000, adg adg82439 wrote:
> > > I do not know what I could configure on my hotmail account or
> > > somewhere else.
> > 
> > There is no such server option for regular users, as far as I know.
> > I
> > doubt there is any for the server admins, but as regular users
> > cannot
> > change it anyway, then it doesn't matter that much.
> > 
> > There is an option in Evolution, Edit->Preferences->Mail Accounts-
> > ><the 
> > account>->Edit->Security tab->Pretty Good Privacy (OpenPGP) section
> > ->Prefer inline sign/encrypt for plain text messages. That avoids
> > the
> > multipart thing, thus the server doesn't garble the message
> > structure
> > (untested, but as it's text/plain from the outside...). The only
> > disadvantage is that it works for plain text only, not for HTML
> > messages. Whether it's available also in 3.18.x I do not know, it's
> > a
> > long time ago.
> >     Bye,
> >     Milan
> > 
> 
> Thanks for mention that point. As my version doesnt have this PGP
> Option in security tab,
> what is the version with these points included and from what
> repository i can download it, 
> because my kubuntu 16.04 sticks on evolution 3.18.5.2?
> 
> regards Jo
> 
If you are brave, don't depend on your computer to be running instantly
if all fails and want to learn a little:
You may want to consider going down this route
https://www.linuxbabe.com/ubuntu/upgrade-ubuntu-16-10-to-17-04

but also may have to do it in stages and go down this route first
https://www.linuxbabe.com/ubuntu/upgrade-ubuntu-16-04-to-ubuntu-16-10

Which will end up with you getting the latest LTS 17.04 and Evolution
(3.22.6) as derived from Debian Stretch for the latest LTS Ubuntu.

As Andre already mentioned probably best to ask in an Ubuntu forum for
the best way, just trying to upgrade Evolution on 16.04 requires a dbus
upgrade (amongst others) too, which may end up with you crippling your
system without the many depends/requires installed in the correct
manner.
_______________________________________________
evolution-list mailing list
evolution-list@gnome.org
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list

Reply via email to