Le 2018-04-09 à 02:35, David a écrit :
On Mon, 2018-04-09 at 05:54 +0200, Andre Klapper wrote:
On Sun, 2018-04-08 at 20:09 +0200, Ralf Mardorf wrote:
On Sun, 2018-04-08 at 19:52 +0200, Andre Klapper wrote:
On Sun, 2018-04-08 at 17:38 +0100, David wrote:
I've loaded seahorse onto my desk PC and it works fine, I cannot get
seahorse on to my laptop, unable to update was part of the reason I
replaced the hard drive and started again.

I've got the old laptop hard drive, as a secondary drive, working in
my desk PC.

Where should I go looking, with seahorse, to find the passwords?


The problem for the OP much likely is, that the OP runs a user session
from the primary hard drive. The $HOME of the user on the secondary hard
drive is not shown when running seahorse. One way to work around this,
would be to change fstab entries, to mount /home/ from the secondary
drive. This could have a few pitfalls. Is /home/ of the install of the
primary disk on a separated partition or part of the root directory?
When /home/ from the secondary partition is used, some software might
transform data of apps for usage with the installed versions and the
data might not be backwards compatible anymore and so on and so on.

Ah, thanks for way better understanding the problem than I did! :)

In that case I'd rather investigate why the OP cannot get Seahorse onto
their laptop and what "unable to update" means exactly. Which might be
off-topic for the scope of this Evolution mailing list.


A little bit of the background, I was unhappy with some Linux
distributions having old versions of programs, Evolution being one of

After some research and trying various distributions I settled on
Manjaro. I was very pleased with this and loaded it onto my desk PC and
my laptop. Then one of the updates stopped my desk PC from booting. I
had to extract the files from the hard disk manually to continue
working. Evolution was the worst problem because I could not do a back
up, but I managed to get it working on the new distribution.

I then decided not to allow my laptop to upgrade, since then I've tried
to upgrade Manjaro or add new utilities without success.

Hence I decided to install a new SSD into my laptop on to which I've
loaded Debian 8. This could give me another problem, the Manjaro backup
was made with Evolution 3.22, the Debian 8 version is 3.12. I might have
to look at upgrading Evolution, I don't want to go through the hassle of
rebuilding Evolution again.

Looking where the passwords are stored, in the shadow files, I've copied
the shadow files from the Manjaro laptop disk and I'll try adding them
into another working system to see if I can read them with Seahorse.

I know Patrick is not going to like me saying this but all but one of
the passwords I've got written down. I just need to recover that G mail
password. I've tried accessing G mail, but without the password I'm


A suggestion :
You could try putting all your passwords into a file with strong password protection and a very obscure name. Of course it is always easy to forget putting a password or two in such a file.

(another) André
evolution-list mailing list
To change your list options or unsubscribe, visit ...

Reply via email to