If there is an SRS service running on your upgraded server then you could
try attaching to that server using Exchange 55 Admin and deleting the
directory entry for the phantom server from there.  This would be part of
the normal process for removing the last 55 server in a mixed site/admin
group.

-----Original Message-----
From: Rickenbacher Beat [mailto:[EMAIL PROTECTED]] 
Sent: 04 January 2002 22:35
To: Exchange Discussions
Subject: AW: MTA loop


Question 2:
My experience is that you can stop this service without any problem on a
stand-alone server with nothing on it than ExchangeServer and an AV-Product.
Question 3: On 5.5 I would have suggested to edit the registry and remove
the entry. But on E2K I've not looked for something similar. But it's worth
a try to check the registry. In the AD you don't see a computer object for
it? You're on SP1 or SP2, right? And yes any EventIDs to your error
descriptions?

Ricki

-----Ursprüngliche Nachricht-----
Von: Jeremy Pinquist [mailto:[EMAIL PROTECTED]]
Gesendet: Freitag, 4. Januar 2002 17:02
An: Exchange Discussions
Betreff: MTA loop


Hi folks, hope everyone had a good new year. I need some background to help
troubleshoot a strange problem.  Way back when, when we were still on 5.5,
we moved our mailboxes to a new server, and though we had no problem with
any of the boxes or connectivity (thanks Mr. Crowley!) for some reason 5.5
system administrator continued to list the old server in it's console, but
it was of course unaccessible, and since it no longer existed and didn't
seem to foul anything up, we didn't worry about it.  When we upgraded the
server to 2000, the phantom server still appears, though it is now greyed
out in exchange system manager.
   
I'm not sure what triggered it, but recently our tranaction logs started
growing a a rediculous rate (3/min!) to the point where the HD was full, IS
stopped, yada, yada.  After sleuthing about a bit, it seemed that every time
the MS Exchange MTA Stacks service started, the following errors were logged
in the app log, and then the transaction logs started expanding:

A loop has been detected in the message C=US;A=
;P=Juilliard;L=MAILBOX-020102152109Z-1 being transferred in. A non-delivery
report was generated with reason code unable-to-transfer and diagnostic code
loop-detected. [MTA XFER-IN 11 104] (14)

and

A non-delivery report (reason code unable-to-transfer and diagnostic code
loop-detected) is being generated for message C=US;A=
;P=Juilliard;L=MAILBOX-020102152109Z-1. It was originally destined for
DN:CN=MICROSOFT PUBLIC
MDB,CN=EXCHANGE,CN=SERVERS,CN=CONFIGURATION,OU=BLACKBAUD-DC,O=JUILLIARD§
(recipient number 1), and was to be redirected to . [MTA DISP:ROUTER 11 136]
(12)

so, there is a loop. ok got that. 

Question one: even after these events are logged the trans logs fill up as
though the loop is continuing. why?

Question two: with only one server in the network right now, do i need the
MTA service? My workaround was to stop the service, and everything seems to
be funtioning ok. we do plan on expanding at some point, so i will need it
working properly eventually.

Question three: How do i get rid of the phantom server, doing which i
suspect will fix the MTA problem?

If you've made it this far, and think you have some insights, a thousand
thank yous.

Jeremy


_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]


This e-mail, and any attachment, is confidential. If you have received
it in error, please delete it from your system, do not use or disclose
the information in any way, and notify me immediately. The contents of
this message may contain personal views which are not the views of the
BBC, unless specifically stated.


_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

Reply via email to