Hi,

On 10/31/2009 04:14 PM, Ankur Sinha wrote:
On Sat, 2009-10-31 at 15:10 +0530, ElectroMech wrote:
 Hi,

 Can you try following command to burn the dvd

 To use growisofs to write a pre-mastered ISO-image to a DVD:

             growisofs -dvd-compat -Z /dev/dvd=image.iso


<snip>

This one worked. Only for the laptop writer though.

For the USB, it said :

[an...@ankur ~]$ growisofs -dvd-compat
-Z /dev/sr1=/media/Winfuk/f11/Fedora-11-i386-DVD/Fedora-11-i386-DVD.iso
:-( unable to open64("/dev/sr1",O_RDONLY): Permission denied

I think installing "growisofs set-root-uid" as the man page says should
work.. I'll try that.

Thanks.. I can burn DVDs now. :D

Interesting to know growisofs worked but wodim didn't. I'd suggest you trace down the problem and/or file a bug against wodim and other apps that failed. So that they are able to handle whatever the problem was in the manner growisofs does or failing that, error out in a meaningful manner which would point to the source of the problem.

As for the second error also file a bug against growisofs or debug it further and file a bug against the right component (most likely would turn out to be a problem with HAL or udev).

I'd suggest getting a re-writeable CD/DVD media tho' :)

cheers,
- steve

PS: Please *do* file a bug even if you aren't that much into debugging. Lack of bugs is what causes others to comment -- it works on windows but doesn't on linux.

--
random non tech spiel: http://lonetwin.blogspot.com/
tech randomness: http://lonehacks.blogspot.com/
what i'm stumbling into: http://lonetwin.stumbleupon.com/

_______________________________________________
Fedora-india mailing list
Fedora-india@redhat.com
https://www.redhat.com/mailman/listinfo/fedora-india

Reply via email to